Silkroad Online Forums

A community forum for the free online game Silkroad Online. Discuss Silkroad Online, read up on guides, and build your character and skills.

Faq Search Members Chat  Register Profile Login

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: log in bug
PostPosted: Wed May 11, 2016 11:58 am 
Hi, I'm New Here
User avatar
Offline

Joined: Jan 2016
Posts: 2
Location: Slovenia
Hello all!

I play iSRO in have buyed from joymax a Premium Plus, so I can log in without server traffic. Today I wanted to log in, and I got a error, called ''A debugger has been found runing in you system. Please unload if from memory and restart you program ''

I did scan my computer for viruses, but all is ok. I did restart pc and even reinstalled game.

The problem is still there.

I am angry, becuse I have premium and can even open game.

If anybody had this problem or know what is this hapening, I would be really happy, if you can give me a hint how to fix that .

Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group