Silkroad Online Forums
http://www.silkroadforums.com/

[yt][/yt] and [img][/img] tags need an update [2016]
http://www.silkroadforums.com/viewtopic.php?f=9&t=135456
Page 1 of 1

Author:  poehalcho [ Sat Mar 08, 2014 5:30 pm ]
Post subject:  [yt][/yt] and [img][/img] tags need an update [2016]

youtube has changed it's programming and now all the pages have a https:// address. The old YT tags don't work with that extra S in them. might not be a bad idea to tweak that :/
you can remove the s, but it's a lot of extra annoying labor everytime. Get's tiresome for threads like wins the internets and music threads.

edit 2016:
We also have new animated image formats like gifv and webm. neither of which works with the [img]_[/img] tags. You can change the images themselves to regular gif's but they're highly unoptimized and load really really slow Q_Q

Author:  HyperBunny [ Sat Mar 08, 2014 11:39 pm ]
Post subject:  Re: [yt][/yt] tags need an update

poehalcho wrote:
youtube has changed it's programming and now all the pages have a https:// address. The old YT tags don't work with that extra S in them. might not be a bad idea to tweak that :/

I've been finding alot of little bugs on the site like that lately.

Author:  Sanktum [ Sun Mar 09, 2014 1:26 am ]
Post subject:  Re: [yt][/yt] tags need an update

I just delete the s from it if there is any. :)

Author:  Ryoko [ Wed Mar 12, 2014 3:57 am ]
Post subject:  Re: [yt][/yt] tags need an update



poehalcho wrote:
youtube has changed it's programming and now all the pages have a https:// address. The old YT tags don't work with that extra S in them. might not be a bad idea to tweak that :/


Can you explain further. All the test links I've visited do not have https in them. What distinguishes whether or not the link will have an HTTPS? Are you logged into youtube?

I did update from an imbedded object to an iframe.

Author:  ltsune [ Wed Mar 12, 2014 10:34 am ]
Post subject:  Re: [yt][/yt] tags need an update

For me, Youtube always uses HTTPS. I use Chrome and I'm logged in to Youtube all the time.

Author:  Sanktum [ Wed Mar 12, 2014 12:49 pm ]
Post subject:  Re: [yt][/yt] tags need an update

For me it sometimes uses HTTPS but most of the time it's just HTTP. Logged in all the time too (although YT kicks me out quite often for no reason -.-).

Author:  poehalcho [ Sat Jan 30, 2016 10:17 am ]
Post subject:  Re: [yt][/yt] tags need an update

Ryoko wrote:


poehalcho wrote:
youtube has changed it's programming and now all the pages have a https:// address. The old YT tags don't work with that extra S in them. might not be a bad idea to tweak that :/


Can you explain further. All the test links I've visited do not have https in them. What distinguishes whether or not the link will have an HTTPS? Are you logged into youtube?

I did update from an imbedded object to an iframe.


Hahaha... I'm 2 years late on this reply D:

Well... I'm sure by now you've seen it though. Every YT vid now uses https:// instead of http:/

We also have new animated video formates like gifv and webm. neither of which works with the [img]_[/img] tags. You can change the images themselves to regular gif's but they're highly unoptimized and load really really slow Q_Q

-subbed to thread, will be notified of response this time lol

Author:  IceCrash [ Mon Oct 09, 2017 7:15 pm ]
Post subject:  Re: [yt][/yt] and [img][/img] tags need an update [2016]

ROFL, quality posts

Author:  IceCrash [ Tue Oct 10, 2017 5:41 pm ]
Post subject:  Re: [yt][/yt] and [img][/img] tags need an update [2016]

wwwwwwwwwwwwwwwwwwaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/