Silkroad Online Forums

A community forum for the free online game Silkroad Online. Discuss Silkroad Online, read up on guides, and build your character and skills.

Faq Search Members Chat  Register Profile Login

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: website lag/not loading at all
PostPosted: Thu Aug 24, 2006 10:44 pm 
Senior Member
User avatar
Offline

Joined: Aug 2006
Posts: 4451
Location: reno
does anyone else get lag and loading probs throughout the day on the forum, cuz i do... sometimes i cant get anything to load at all, and get http errors, and sometimes it takes forever to load something i click.

random times, random things clicked. anyone else have this issue?

_________________
Image
a work in progress...http://soundcloud.com/crowetic/trials


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 25, 2006 2:55 am 
Frequent Member
User avatar
Offline

Joined: May 2006
Posts: 1062
Location: rehab
Yeah, at my house and at work..

_________________
Image
[Sparta][Pure STR][Lvl 5x]


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 25, 2006 1:17 pm 
Site Owner
User avatar
Offline

Joined: Dec 2005
Posts: 6390
Location:
Off Topic
Somewhat related to:

http://www.silkroadforums.com/viewtopic.php?t=14113

Periodically each day, the server comes under instense load.

We beleive the problem is from googlebot.

TheHelper.net and SRF share a server with other sites. Both sites are being thoroughly crawled by google at the same time, and its killing the server.

Remember when google deep-crawls a site, it sends many many spiders to gather all the content. Maxing out our RAM and MySql connections.

Some steps are being taken (more ram , restricting search engines, some settings) to improve the problems.

Meanwhile, have patience.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 25, 2006 5:04 pm 
Senior Member
User avatar
Offline

Joined: Aug 2006
Posts: 4451
Location: reno
i have patience, thans for the info man, no worries, i still like the forum, and the mods/staff does a great job thanks!

_________________
Image
a work in progress...http://soundcloud.com/crowetic/trials


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 29, 2006 11:52 pm 
Loyal Member
User avatar
Offline

Joined: Jun 2006
Posts: 1699
Location: Silicon Valley
I notice a significant drop down in response time for the last few days. At one point last weekend, I couldn't log on at all. Anyway, I'm glad steps are taken to resolve the issue.

_________________
Sig
"Never argue with an idiot. They will drag you down to their level and beat you with experience." Anonymous


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 31, 2006 5:27 pm 
Regular Member
User avatar
Offline

Joined: Jun 2006
Posts: 227
Location:
Venice
You can try deleting your websites cache, both on firefox and on i.e. That helps.

_________________
Long live [Epic]

Quit Silk.
6/20/06 - 10/10/06


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group